Nouveaux messages

Soucis de connexion, de publication, d'accès...

Modérateur : Ze Techos

Répondre
Avatar de l’utilisateur
Bellette
Maître pisteur
Messages : 1306
Inscription : 23 oct. 2005, 16:52
Localisation : Grenoble/Lyon
Contact :

Nouveaux messages

Message par Bellette »

Bon, je rapporte un bug qui est pas forcément lié a GA, mais peut-être à phpBB en général.

Voila, ouvrez votre firefox, allez sur le forum. Vous voyez qu'il y a des nouveaux messages. Bien, vous ouvrez vos onglets pour regardez les nouveaux sujets, et la... plantage. On redémarre firefox (voire même le serveur X), on retourne sur le site. Et la, tous les messages sont supposés lus. :shock:
Quand il y a un tas de nouveaux messages, c'est un peu embêtant.

A savoir que ca m'arrivait aussi bien sous windows que maintenant sous linux.

Alors ça vous arrive aussi ?
[b]Administrateur GA[/b]

Avatar de l’utilisateur
Papy the lolo
Maître pisteur
Messages : 2731
Inscription : 03 déc. 2005, 19:09
Localisation : Montargis
Contact :

Message par Papy the lolo »

je suis sous w 2000 au boulot et sous wp sp2 avec firefox 2 pas de problème a ce jour :)
[color=indigo][b]Administrateur de GA[/b][/color]
Site Gimp Attitude : [url=http://www.gimp-attitude.org/ressources.php]découvrez nos ressources ![/url]
[url=http://tsovorp.org/histoire/index.html][img]http://images.imagehotel.net/4e397efd0d.png[/img][/url] [url=http://radiologie.tsovorp.org/index.html][img]http://images.imagehotel.net/2602f51d28.png[/img][/url][url=http://gimpfractal.tsovorp.org/][img]http://img75.imageshack.us/img75/2733/gimfrqd4.png[/img][/url]

Avatar de l’utilisateur
cuak
Maître pisteur
Messages : 1338
Inscription : 03 nov. 2006, 20:21
Contact :

Message par cuak »

Le plantage n'est pas du haut site mais ah ton ordi.(mais je pense que c'est ce que tu voulait dire) :D

Alors je t'explique : :Je suis profondément amusé:
1-tu arrive sur le site
2-tu te connectes
3-ton ordi plante
4-tu n'est plus sur le site donc tu est considerer comme deconnecter
5-les message consider comme nouveau depuis ta derniere visite ne sont plus afficher puis ce que ta vrai derniere visite date de quelques minutes
6-tu te reconnect et tu ne voit plus les nouveaux messages.

Oui il y a un moyen pour eviter ca :

(mais avant de te l'expliquer juste une question. Lors du plantage tu fait ctrl+alt+supr ou tu redemmare ton ordi.)

Il faut que ton firfox accepte les cookie. Je ne sais pas si tu sais ce que c'est mais cela permet de savoir par exemple dans ce cas que tu t'est connecter mais tu ne t'est pas deconncter donc avec ce cookie quand tu reviendra(dans un tps limite normalement 1 jour) tu sera consider automatiquement connecter. => plus besoin de se reconnecter et donc les messages non lu sont toujours considerer comme non lu. Pratique non??
Ton firfox doit etre configurer pour qu'il suprimer les cookie a la fermeture de firfox donc dès que tu te quitte tu n'est plus considerer comme connecté.

j'espère avoir repondu a ton explication. :D

Avatar de l’utilisateur
Bellette
Maître pisteur
Messages : 1306
Inscription : 23 oct. 2005, 16:52
Localisation : Grenoble/Lyon
Contact :

Message par Bellette »

Non ;)
Mon firefox accepte bien les cookies, la connection auto se fait très bien et tous les trucs nécessitant des cookies.
Je m'explique plus en détail (ou alors correctement :P) :

1 J'ouvre Firefox
2 Je vais sur http://GA/forum.index.php
3 Je constate qu'il y a des nouveaux messages. Firefox plante (ou je tue le processus) et se ferme.
4 Je reviens. Tous les messages sont marqués comme lus !.

Bref, c'est pas super-super embétant, mais c'est assez énervant de retour de vacances ou on a une trentaine de messages nouveaux.

PS: Je fait ni Ctrl+Alt+Suppr ni je redémarre mon ordi, perdu ;)
[b]Administrateur GA[/b]

Avatar de l’utilisateur
zigomar
Pro de la Gimp-Attitude
Messages : 801
Inscription : 25 sept. 2004, 17:51
Localisation : Strasbourg
Contact :

Message par zigomar »

A savoir que ca m'arrivait aussi bien sous windows que maintenant sous linux.

Alors ça vous arrive aussi ?
Pas constaté ça chez moi (Linux + Firefox).

Si j'ai pu avoir des blocages intempestifs sous Linux par le passé peut-être que c'était à cause de trucs qui se mettent automatiquement en route. Par exemple j'ai banni Beagle de mon Linux.

@+

Avatar de l’utilisateur
cuak
Maître pisteur
Messages : 1338
Inscription : 03 nov. 2006, 20:21
Contact :

Message par cuak »

Alors que voulez-vous résoudre, le problème du plantage de firefox(la je pense que je n'y peu pas grand chose) ou l'autre probleme??

Si quand tu te rouvre firefox tu est deconnecté cela veut dire tous simplement que le cookie a été effacer. Si ton navigateur accepte les cookie et qu'il ne les suprimes pas a la fermeture cela veut dire que lorsque firefox plante le cookie créer lors du passage sur GA quelques minutes avant, est suprimer.

On ne peut resoudre donc ton probleme. Merifie quand meme que pour les cookie tu ne sois pas regler en "suprimer a la fermeture".

Avatar de l’utilisateur
Bellette
Maître pisteur
Messages : 1306
Inscription : 23 oct. 2005, 16:52
Localisation : Grenoble/Lyon
Contact :

Message par Bellette »

Les cookies sont bien conservés jusqu'à expiration. Mais attention, fx plante, je reviens sur le forum et je suis toujours connecté, c'est juste les nouveaux messages qui sont marqués lus.

Ce n'est pas le bug de Firefox qui m'intéresse, vu le nombre de trucs instables que j'utilise, c'est pas étonnant que ça plante, mais c'est le bug "du forum".

Enfin, c'est pas si génant, si quelqu'un passe plus tard avec une solution, il postera peut-être un petit message ;)

Merci quand même
[b]Administrateur GA[/b]

Avatar de l’utilisateur
Flamme
Super mécano
Messages : 6624
Inscription : 20 avr. 2004, 23:33
Localisation : Vincennes, France
Contact :

Message par Flamme »

Je n'ai pour ma part aucun problème de cet ordre avec FF sur Win 2000. Je vais tester à la maison avec mon pseudo de test sur Linux. On verra bien...
[b][color=indigo]Fondatrice / administratrice de GA[/color][/b]

Site Gimp Attitude : découvrez nos [url=http://www.gimp-attitude.org/ressources.php]ressources[/url] !

[b]Webmistress[/b] de :

[url=http://www.gimp-attitude.org][img]http://www.gimp-attitude.org/stock/02_ga.gif[/img][/url] [url=http://monde-des-forts.org/][img]http://www.gimp-attitude.org/stock/05_guerredesforts.gif[/img][/url] [url=http://monde-des-forts.org/missrachel/][img]http://lesamisdemissrachel.org/bans/miss-rachel.gif[/img][/url] [url=http://www.lignes-en-jeu.org][img]http://www.lignes-en-jeu.org/bans/lejmini.gif[/img][/url] [url=http://milathea.hautetfort.com/][img]http://milathea.hautetfort.com/media/02/01/a533d0d6f71f6420b6eed5dac6e771b1.gif[/img][/url]

Avatar de l’utilisateur
cuak
Maître pisteur
Messages : 1338
Inscription : 03 nov. 2006, 20:21
Contact :

Message par cuak »

Par logique il n'y a aucune solution. je ne vois pas pourquoi ni comment on pourrait y remedier.

Désolé

Avatar de l’utilisateur
Gbadji
Pixelium magister
Messages : 316
Inscription : 11 août 2006, 17:05
Localisation : Fonsorbes à un jet deTroll de Toulouse
Contact :

Message par Gbadji »

Bonsoir,

j'ai également eu ce problème (messages marqués lus sans l'avoir été) une ou deux fois (j'ai même raté des réponses à mes propre posts ....).

A l'époque j'étais sous FreeBSD. Je ne me souviens pas de "plantage" de Firefox. Je ne peux donc pas donner de piste sérieuse.
[url=http://www.gbadji.net/Bibliotheque/]Une bibliothèque qui se remplit peu à peu.[/url]

Avatar de l’utilisateur
cuak
Maître pisteur
Messages : 1338
Inscription : 03 nov. 2006, 20:21
Contact :

Message par cuak »

je probleme vient de phpbb et de la gestion des cookies.

Il n'y a aucune façon de résoudre le problème par contre savez-vous d'où vient le plantage de firefox??
Dernière modification par cuak le 11 nov. 2006, 16:25, modifié 1 fois.

Avatar de l’utilisateur
Papy the lolo
Maître pisteur
Messages : 2731
Inscription : 03 déc. 2005, 19:09
Localisation : Montargis
Contact :

Message par Papy the lolo »

cuak a écrit :je probleme viens de phpbb et de la gestion de cookie.

Il n'y a aucune façon de resoucre le probleme par contre savez-vous d-ou vien le plantage de firefox??
[Mode Papy the Modo On]

As tu seulement lu ton message, une fois avant de le poster ?

Le problème vient de phpbb et de la gestion de cookie.

Il n'y a aucune façon de résoudre le problème par contre savez-vous d'où vient le plantage de Firefox??

Il existe un excellent correcteur orthographique pour Firefox. Malheureusement pas grammatical. fouine sur le net et installe le cela te permettra d'écrire de façon plus lisible pour tous ;)
et un bouton prévisualisation :roll: [Mode Papy the modo Off]
[color=indigo][b]Administrateur de GA[/b][/color]
Site Gimp Attitude : [url=http://www.gimp-attitude.org/ressources.php]découvrez nos ressources ![/url]
[url=http://tsovorp.org/histoire/index.html][img]http://images.imagehotel.net/4e397efd0d.png[/img][/url] [url=http://radiologie.tsovorp.org/index.html][img]http://images.imagehotel.net/2602f51d28.png[/img][/url][url=http://gimpfractal.tsovorp.org/][img]http://img75.imageshack.us/img75/2733/gimfrqd4.png[/img][/url]

Avatar de l’utilisateur
cuak
Maître pisteur
Messages : 1338
Inscription : 03 nov. 2006, 20:21
Contact :

Message par cuak »

Merci de vos conseils. Par rapport au correcteur orthographique j'ai souligné les mots qu'il ma souligné. Il y en a je ne comprend pas pourquoi.

Et merci de m'avoir signaler mes fautes je vais les corriger.

Je precise j'ai firefox en anglais mais j'ai installer le plugin francais.

Répondre